Background Queue Maintenance: Delays in Notifications and Background Tasks
Incident Report for Wolf Status
Resolved
We've wrapped up our background queue maintenance, and everything is back to full throttle.
Posted Feb 12, 2024 - 18:13 UTC
Investigating
We're currently in the midst of some maintenance work on our background queue, which is causing delays in notifications and other background tasks. No major services are impacted, but you might notice things taking a bit longer than usual. Rest assured, our team is on top of it and working to get everything back up to speed ASAP. Thanks for bearing with us!
Posted Feb 12, 2024 - 18:04 UTC
This incident affected: Worker Environment.